summaryrefslogtreecommitdiff
path: root/gnu/packages/tls.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-08-24 01:44:26 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-08-24 04:56:08 +0200
commit70fcf8167e81ecaef0748ef7b06d69df61c803e1 (patch)
tree77172bdf63f60d621b7c95d82d8e6aebc3546519 /gnu/packages/tls.scm
parent8a8e449147cced332354994c2ef65e9755a185c7 (diff)
downloadguix-patches-70fcf8167e81ecaef0748ef7b06d69df61c803e1.tar
guix-patches-70fcf8167e81ecaef0748ef7b06d69df61c803e1.tar.gz
gnu: python-acme: Update to 0.37.2.
* gnu/packages/tls.scm (python-acme): Update to 0.37.2.
Diffstat (limited to 'gnu/packages/tls.scm')
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 20dc69282a..35ade85468 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -532,13 +532,13 @@ netcat implementation that supports TLS.")
(package
(name "python-acme")
;; Remember to update the hash of certbot when updating python-acme.
- (version "0.35.1")
+ (version "0.37.2")
(source (origin
(method url-fetch)
(uri (pypi-uri "acme" version))
(sha256
(base32
- "08y4ankn0di34c9d1c3pqd9by9n0ckzz7b5ld1g0fx6c32sbi259"))))
+ "0p3zqhna9p8iy5i9mfhzdf5bmjigs05r6rlwnxykk4n67fp8yyc8"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -589,7 +589,7 @@ netcat implementation that supports TLS.")
(uri (pypi-uri name version))
(sha256
(base32
- "0q0855qvsvs4mgglss5iim7f1p22rv4rn1n6j731vv869v0yrs6p"))))
+ "1xbfv4fwkgfp9qqzlk8wxbhchc61349m26q9fg35j9fnm253cm74"))))
(build-system python-build-system)
(arguments
`(,@(substitute-keyword-arguments (package-arguments python-acme)