summaryrefslogtreecommitdiff
path: root/gnu/packages/tls.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-08 13:42:49 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-08 14:13:42 +0100
commit6623999c51788db9107142ea899de81ff751b0a4 (patch)
tree8f694b9cbfe5288877d0c01138d09525bf8f51d7 /gnu/packages/tls.scm
parent2a0e50f3e6e5fab256d7f8fe646f21c3c01da2db (diff)
downloadguix-patches-6623999c51788db9107142ea899de81ff751b0a4.tar
guix-patches-6623999c51788db9107142ea899de81ff751b0a4.tar.gz
gnu: certbot, python-acme: Update to 0.40.1.
* gnu/packages/tls.scm (certbot, python-acme): Update to 0.40.1.
Diffstat (limited to 'gnu/packages/tls.scm')
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 5358058a05..02609fd6cd 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -542,13 +542,13 @@ netcat implementation that supports TLS.")
(package
(name "python-acme")
;; Remember to update the hash of certbot when updating python-acme.
- (version "0.39.0")
+ (version "0.40.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "acme" version))
(sha256
(base32
- "021nyzld949ahrhamlcgmzmk8r1gxrbs8wypnks08s6y2rfvgz52"))))
+ "1z2zibs9lyxi5gxw9bny1127bjliwsp476kai1wnnnwd8238dgrk"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -599,7 +599,7 @@ netcat implementation that supports TLS.")
(uri (pypi-uri "certbot" version))
(sha256
(base32
- "1q6zmnfyyk4rhsjg9s2gxx1ciink57ybnv32dgw8m2059lffwp48"))))
+ "1l8h7ggq75h59246mmzigmjr5jvzi29hihrnz9aiqh6g8hq1pj4d"))))
(build-system python-build-system)
(arguments
`(,@(substitute-keyword-arguments (package-arguments python-acme)