summaryrefslogtreecommitdiff
path: root/gnu/packages/tls.scm
diff options
context:
space:
mode:
authorMatthew James Kraai <kraai@ftbfs.org>2021-07-20 04:03:44 -0700
committerLeo Famulari <leo@famulari.name>2021-07-27 02:15:19 -0400
commit0ca6e1361298d27d9955232cef51c7b74ed3b2bc (patch)
tree155837c780239b6cd9d2fc5d0651a7b545d51dff /gnu/packages/tls.scm
parente76423cd49080852464667190d79fdcdbcb1a7f1 (diff)
downloadguix-patches-0ca6e1361298d27d9955232cef51c7b74ed3b2bc.tar
guix-patches-0ca6e1361298d27d9955232cef51c7b74ed3b2bc.tar.gz
gnu: certbot, python-acme: Update to 1.17.0.
* gnu/packages/tls.scm (certbot, python-acme): Update to 1.17.0. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/tls.scm')
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index c1e8b46a84..3e202a901b 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -644,13 +644,13 @@ netcat implementation that supports TLS.")
(package
(name "python-acme")
;; Remember to update the hash of certbot when updating python-acme.
- (version "1.16.0")
+ (version "1.17.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "acme" version))
(sha256
(base32
- "0mvqc8z30sxgr1m4p3yi3rm76sndnvl5khv4ybwx6zyq42403y51"))))
+ "03ij1wp7jwvppv70qbjkgdg7w824yh6j4gfb68jj20wicx08xx1a"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -698,7 +698,7 @@ netcat implementation that supports TLS.")
(uri (pypi-uri "certbot" version))
(sha256
(base32
- "0z90pcndbks8f62f47m5nkqcmkabb8r526by29lp30x4gjc0xs04"))))
+ "0wyipx6q78fmvngf1i6g50s01qpjqh07qlk1b5vyxwgl3080lhgg"))))
(build-system python-build-system)
(arguments
`(,@(substitute-keyword-arguments (package-arguments python-acme)