summaryrefslogtreecommitdiff
path: root/gnu/packages/time.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-23 00:45:08 -0400
committerLeo Famulari <leo@famulari.name>2021-03-26 14:18:23 -0400
commite8337f1e45b57035c6e5d45133aa9412d4e5e882 (patch)
tree56b30f22308f064020f15b076387298e3ada92e1 /gnu/packages/time.scm
parentb05edb8c14900822ae9c1bb3fde78743cc32e279 (diff)
downloadguix-patches-e8337f1e45b57035c6e5d45133aa9412d4e5e882.tar
guix-patches-e8337f1e45b57035c6e5d45133aa9412d4e5e882.tar.gz
gnu: python-pytz: Update to 2021.1.
* gnu/packages/time.scm (python-pytz): Update to 2021.1.
Diffstat (limited to 'gnu/packages/time.scm')
-rw-r--r--gnu/packages/time.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index 20a7ad114f..d6ebb59a1e 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -123,14 +123,15 @@ expressions.")
(define-public python-pytz
(package
(name "python-pytz")
- (version "2020.4")
+ ;; This package should be kept in sync with tzdata in (gnu packages base).
+ (version "2021.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytz" version))
(sha256
(base32
- "0s72lz9q7rm2xgl2in0nvhn5cp0cyrxa257fpj2919g0s797ssry"))))
+ "1nn459q7zg20n75akxl3ljkykgw1ydc8nb05rx1y4f5zjh4ak943"))))
(build-system python-build-system)
(home-page "http://pythonhosted.org/pytz")
(synopsis "Python timezone library")