summaryrefslogtreecommitdiff
path: root/gnu/packages/time.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-08-21 07:26:24 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-21 17:24:30 +0200
commitcb5ba282ccbf75ec092030daab41dfb6ae19b7c8 (patch)
tree30351e4c692b31734d63e1c97a5cc7d37175ea8d /gnu/packages/time.scm
parent2be1b754ba9d460b7fd16f790922aed4b3d45037 (diff)
downloadguix-patches-cb5ba282ccbf75ec092030daab41dfb6ae19b7c8.tar
guix-patches-cb5ba282ccbf75ec092030daab41dfb6ae19b7c8.tar.gz
gnu: python-pytz: Update to 2018.5.
* gnu/packages/time.scm (python-pytz): Update to 2018.5. [source](uri): Update file extension. [native-inputs]: Remove.
Diffstat (limited to 'gnu/packages/time.scm')
-rw-r--r--gnu/packages/time.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index fc831ab6cc..13eded4179 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -88,17 +88,15 @@ to a file.")
(define-public python-pytz
(package
(name "python-pytz")
- (version "2017.3")
+ (version "2018.5")
(source
(origin
(method url-fetch)
- (uri (pypi-uri "pytz" version ".zip"))
+ (uri (pypi-uri "pytz" version ".tar.gz"))
(sha256
(base32
- "1dw5l527vcafvdqq4wadwl7ikhb2sssz0v0cssibh8890kyczr7s"))))
+ "0xzj5gkpdn2da8m6j47chlp6zrzcypv9m0fjv4236q3jw4fyzfgz"))))
(build-system python-build-system)
- (native-inputs
- `(("unzip" ,unzip)))
(home-page "http://pythonhosted.org/pytz")
(synopsis "Python timezone library")
(description "This library brings the Olson tz database into Python. It