summaryrefslogtreecommitdiff
path: root/gnu/packages/time.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-07-19 18:44:10 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-07-20 01:48:26 +0200
commit626bc647c06fff82d3d23ce1363f5b42977b49d8 (patch)
treed795b336947965f91d9e17a565fcb7cfe9f403e3 /gnu/packages/time.scm
parentb3763b5330683eca8a3dadecbec59960898c0c74 (diff)
downloadguix-patches-626bc647c06fff82d3d23ce1363f5b42977b49d8.tar
guix-patches-626bc647c06fff82d3d23ce1363f5b42977b49d8.tar.gz
gnu: python-pendulum: Update to 2.1.1.
* gnu/packages/time.scm (python-pendulum): Update to 2.1.1.
Diffstat (limited to 'gnu/packages/time.scm')
-rw-r--r--gnu/packages/time.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index 0249334a2e..e396412e47 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -9,7 +9,7 @@
;;; Copyright © 2016 Hartmut Goebel <h.goebel@crazy-compilers.com>
;;; Copyright © 2016 Danny Milosavljevic <dannym+a@scratchpost.org>
;;; Copyright © 2016, 2020 Marius Bakke <mbakke@fastmail.com>
-;;; Copyright © 2016, 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2018, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Ben Woodcroft <donttrustben@gmail.com>
;;; Copyright © 2017 Nikita <nikita@n0.is>
;;; Copyright © 2017 Julien Lepiller <julien@lepiller.eu>
@@ -140,14 +140,13 @@ saving time. Almost all of the Olson timezones are supported.")
(define-public python-pendulum
(package
(name "python-pendulum")
- (version "2.1.0")
+ (version "2.1.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pendulum" version))
(sha256
- (base32
- "1zhzk0ai8is8zclw4v73dllf0hx0l5nmm4sbwrh6cl8h5qsang09"))))
+ (base32 "1w4an6ki3l1pc36m2f2xiglaw5czmj9b4imbigln9z6mlnkkjxyr"))))
(build-system python-build-system)
;; XXX: The PyPI distribution lacks tests, and the upstream repository
;; lacks a setup.py!