summaryrefslogtreecommitdiff
path: root/gnu/packages/textutils.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-04-10 00:42:22 -0400
committerMark H Weaver <mhw@netris.org>2018-04-10 00:42:22 -0400
commitf89aa1521af69b0e1a1350c2380579788b0f8945 (patch)
tree5009cca687ac669ef846920877cbfb6fffdd9893 /gnu/packages/textutils.scm
parent169c658f7f286efae397fa3eda55b1c56fa92a01 (diff)
parent60e1de6d95bd32b4996c199708541781b8f828fd (diff)
downloadguix-patches-f89aa1521af69b0e1a1350c2380579788b0f8945.tar
guix-patches-f89aa1521af69b0e1a1350c2380579788b0f8945.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/textutils.scm')
-rw-r--r--gnu/packages/textutils.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/textutils.scm b/gnu/packages/textutils.scm
index e6c2436d06..78532ec268 100644
--- a/gnu/packages/textutils.scm
+++ b/gnu/packages/textutils.scm
@@ -293,16 +293,16 @@ input bits thoroughly but are not suitable for cryptography.")
(define-public libconfig
(package
(name "libconfig")
- (version "1.5")
+ (version "1.7.2")
+ (home-page "https://hyperrealm.github.io/libconfig/")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.hyperrealm.com/libconfig/"
- "libconfig-" version ".tar.gz"))
+ (uri (string-append home-page "/dist/libconfig-"
+ version ".tar.gz"))
(sha256
(base32
- "1xh3hzk63v4y8815lc5209m3s6ms2cpgw4h5hg462i4f1lwsl7g3"))))
+ "1ngs2qx3cx5cbwinc5mvadly0b5n7s86zsc68c404czzfff7lg3w"))))
(build-system gnu-build-system)
- (home-page "http://www.hyperrealm.com/libconfig/")
(synopsis "C/C++ configuration file library")
(description
"Libconfig is a simple library for manipulating structured configuration