summaryrefslogtreecommitdiff
path: root/gnu/packages/textutils.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-11-18 10:14:57 +0200
committerEfraim Flashner <efraim@flashner.co.il>2018-11-18 10:18:47 +0200
commite005ddc223683f030d4dc64588968e474328eb65 (patch)
treeeb24e1f8aabd42162f32d89409c7b8f0dab216ed /gnu/packages/textutils.scm
parentbc9aa60bd574f44b0a75363d59c43a23cda6bdb0 (diff)
downloadguix-patches-e005ddc223683f030d4dc64588968e474328eb65.tar
guix-patches-e005ddc223683f030d4dc64588968e474328eb65.tar.gz
gnu: libgtextutils: Re-instate custom bootstrap phase.
The source lacks a standard bootstrap script so the bootstrap phase is skipped otherwise. * gnu/packages/textutils.smc (libgtextutils)[arguments]: Replace 'bootstrap phase with upstream's bootstrap phase.
Diffstat (limited to 'gnu/packages/textutils.scm')
-rw-r--r--gnu/packages/textutils.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/textutils.scm b/gnu/packages/textutils.scm
index e9a4ab3d68..cda79231f1 100644
--- a/gnu/packages/textutils.scm
+++ b/gnu/packages/textutils.scm
@@ -198,6 +198,11 @@ encoding, supporting Unicode version 9.0.0.")
(sha256
(base32 "0jiybkb2z58wa2msvllnphr4js2hvjvh988pavb3mzkgr6ihwbkr"))))
(build-system gnu-build-system)
+ (arguments
+ '(#:phases
+ (modify-phases %standard-phases
+ (replace 'bootstrap
+ (lambda _ (invoke "sh" "reconf"))))))
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)