summaryrefslogtreecommitdiff
path: root/gnu/packages/text-editors.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-08-02 23:38:33 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-08-03 01:13:47 +0200
commitad9fd1ba2c2125f0d7b8b69f7ab0df65d30e038f (patch)
tree6f42ccece89e6f72a5f1c1f31c65b89b79b508ee /gnu/packages/text-editors.scm
parent000faac0a23542285ab0f2999b84a7001eb3068e (diff)
downloadguix-patches-ad9fd1ba2c2125f0d7b8b69f7ab0df65d30e038f.tar
guix-patches-ad9fd1ba2c2125f0d7b8b69f7ab0df65d30e038f.tar.gz
gnu: texmacs: Update to 1.99.11.
* gnu/packages/text-editors.scm (texmacs): Update to 1.99.11.
Diffstat (limited to 'gnu/packages/text-editors.scm')
-rw-r--r--gnu/packages/text-editors.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/text-editors.scm b/gnu/packages/text-editors.scm
index 7d5f6797dc..4412d54579 100644
--- a/gnu/packages/text-editors.scm
+++ b/gnu/packages/text-editors.scm
@@ -400,15 +400,14 @@ editors.")
(define-public texmacs
(package
(name "texmacs")
- (version "1.99.9")
+ (version "1.99.11")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.texmacs.org/Download/ftp/tmftp/"
"source/TeXmacs-" version "-src.tar.gz"))
(sha256
- (base32
- "0i95sf9y8qpgxd8f39cprbp3s200nm9lml0xdpyn46n838acvw19"))
+ (base32 "12bp0f34izzqimz49lfpgf4lyz3h45s9xbmk8v6zsawdjki76alg"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -424,7 +423,7 @@ editors.")
("python" ,python-wrapper)
("qt" ,qt-4)))
(arguments
- `(#:tests? #f ;no check target
+ `(#:tests? #f ; no check target
#:phases
(modify-phases %standard-phases
(add-before 'configure 'gzip-flags