summaryrefslogtreecommitdiff
path: root/gnu/packages/text-editors.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-10-12 16:50:47 +0000
committerMathieu Othacehe <othacehe@gnu.org>2021-10-12 17:46:23 +0000
commita1eca979fb8da842e73c42f4f53be29b169810f2 (patch)
tree681c7283e412bb8a29c2531c4408b49c3e184764 /gnu/packages/text-editors.scm
parent48d86a9ec6d8d2e97da2299ea41a03ef4cdaab83 (diff)
parent371aa5777a3805a3886f3feea5f1960fe3fe4219 (diff)
downloadguix-patches-a1eca979fb8da842e73c42f4f53be29b169810f2.tar
guix-patches-a1eca979fb8da842e73c42f4f53be29b169810f2.tar.gz
Merge remote-tracking branch 'origin/master' into core-updates-frozen.
Diffstat (limited to 'gnu/packages/text-editors.scm')
-rw-r--r--gnu/packages/text-editors.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/text-editors.scm b/gnu/packages/text-editors.scm
index 1d7455f410..18914b342e 100644
--- a/gnu/packages/text-editors.scm
+++ b/gnu/packages/text-editors.scm
@@ -281,10 +281,10 @@ Rust.")
(inputs
`(("clang" ,clang)))
(home-page "https://github.com/justinbarclay/parinfer-rust")
- (synopsis "Infer parantheses for Clojure, Lisp and Scheme")
+ (synopsis "Infer parentheses for Clojure, Lisp and Scheme")
(description
"Parinfer is a plugin for Kakoune, Vim, Neovim and Emacs that infers
-paretheses and indentation. This library can be called from other editors that
+parentheses and indentation. This library can be called from other editors that
can load dynamic libraries.")
(license license:expat)))
@@ -971,14 +971,14 @@ and multiple fonts.")
(define-public geany
(package
(name "geany")
- (version "1.37.1")
+ (version "1.38")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.geany.org/"
"geany-" version ".tar.bz2"))
(sha256
- (base32 "060sachn33xpx3a609f09y97qq5ky17gvv686zbvrn618ij7bi8q"))))
+ (base32 "0inmmb9wra2w99pfv6p64d66s2zrhafc8drhwmga7gj89mp1gzxb"))))
(build-system gnu-build-system)
(native-inputs
`(("autoconf" ,autoconf)