summaryrefslogtreecommitdiff
path: root/gnu/packages/text-editors.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-13 02:53:33 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-13 16:09:42 +0200
commit1c63b397282894e20185580f788903a4a5bc9090 (patch)
tree990cf65d9deb3d3101bc4c50ff2a5af95cadc3d0 /gnu/packages/text-editors.scm
parent87de620e6d0176b3b8081446e560aabef1eca846 (diff)
downloadguix-patches-1c63b397282894e20185580f788903a4a5bc9090.tar
guix-patches-1c63b397282894e20185580f788903a4a5bc9090.tar.gz
gnu: kakoune: Update to 2020.08.04.
* gnu/packages/text-editors.scm (kakoune): Update to 2020.08.04.
Diffstat (limited to 'gnu/packages/text-editors.scm')
-rw-r--r--gnu/packages/text-editors.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/text-editors.scm b/gnu/packages/text-editors.scm
index 81475b4d0f..88ec19d898 100644
--- a/gnu/packages/text-editors.scm
+++ b/gnu/packages/text-editors.scm
@@ -122,7 +122,7 @@ based command language.")
(define-public kakoune
(package
(name "kakoune")
- (version "2020.01.16")
+ (version "2020.08.04")
(source
(origin
(method url-fetch)
@@ -130,7 +130,7 @@ based command language.")
"releases/download/v" version "/"
"kakoune-" version ".tar.bz2"))
(sha256
- (base32 "1bhd990gywdwdhxc5dn83wwj418c5cw1ndqycf7k0a02kxlg3550"))))
+ (base32 "08gikjxyvcr415br1g1llzh5pnq737q55yinalb92cgq3yn9yih2"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags
@@ -149,7 +149,7 @@ based command language.")
"\";\n " line)))
#t))
(delete 'configure) ; no configure script
- ;; kakoune requires us to be in the src/ directory to build
+ ;; kakoune requires us to be in the src/ directory to build.
(add-before 'build 'chdir
(lambda _ (chdir "src") #t)))))
(native-inputs