summaryrefslogtreecommitdiff
path: root/gnu/packages/texinfo.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-09-26 22:34:35 +0200
committerLudovic Courtès <ludo@gnu.org>2019-09-26 23:15:28 +0200
commit99fcefb94c19c25dfa77f28fc8569da6d3aca64f (patch)
tree7aae52ae2baad80aecb3e30620f1ef0fccfd5dea /gnu/packages/texinfo.scm
parent7647c0dec993159432534d0e3815367a5e8e3b76 (diff)
downloadguix-patches-99fcefb94c19c25dfa77f28fc8569da6d3aca64f.tar
guix-patches-99fcefb94c19c25dfa77f28fc8569da6d3aca64f.tar.gz
gnu: texinfo: Add version 6.7.
* gnu/packages/texinfo.scm (texinfo-6.7): New variable.
Diffstat (limited to 'gnu/packages/texinfo.scm')
-rw-r--r--gnu/packages/texinfo.scm14
1 files changed, 13 insertions, 1 deletions
diff --git a/gnu/packages/texinfo.scm b/gnu/packages/texinfo.scm
index fa98bd56b8..cbb0c317dd 100644
--- a/gnu/packages/texinfo.scm
+++ b/gnu/packages/texinfo.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2012, 2013, 2015, 2016, 2017 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2012, 2013, 2015, 2016, 2017, 2019 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2014, 2016 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
@@ -62,6 +62,18 @@ their source and the command-line Info reader. The emphasis of the language
is on expressing the content semantically, avoiding physical markup commands.")
(license gpl3+)))
+(define-public texinfo-6.7
+ (package
+ (inherit texinfo)
+ (version "6.7")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnu/texinfo/texinfo-"
+ version ".tar.xz"))
+ (sha256
+ (base32
+ "1aicn1v3czqii08wc91jw089n1x3gfchkf808q2as59dak0h714q"))))))
+
(define-public texinfo-5
(package (inherit texinfo)
(version "5.2")