summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-29 20:44:15 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-29 20:44:31 +0100
commitdac14efe133a7fdcc4301945344aa6eee238e1df (patch)
treeec710562eba744fa00edc3c64398755bc08d2003 /gnu/packages/tex.scm
parent808c198e3791f746f2d6bc38c54b9463e493449c (diff)
downloadguix-patches-dac14efe133a7fdcc4301945344aa6eee238e1df.tar
guix-patches-dac14efe133a7fdcc4301945344aa6eee238e1df.tar.gz
gnu: texmaker: Update to 5.0.4.
* gnu/packages/tex.scm (texmaker): Update to 5.0.4.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1cffb52410..3c5f08196e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9,7 +9,7 @@
;;; Copyright © 2016, 2017, 2018, 2019, 2020 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017, 2020 Marius Bakke <mbakke@fastmail.com>
-;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Danny Milosavljevic <dannym+a@scratchpost.org>
;;; Copyright © 2018, 2020 Arun Isaac <arunisaac@systemreboot.net>
;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
@@ -6104,14 +6104,14 @@ PDF documents.")
(define-public texmaker
(package
(name "texmaker")
- (version "5.0.3")
+ (version "5.0.4")
(source (origin
(method url-fetch)
(uri (string-append "http://www.xm1math.net/texmaker/texmaker-"
version ".tar.bz2"))
(sha256
(base32
- "0vrj9w5lk3vf6138n5bz8phmy3xp5kv4dq1rgirghcf4hbxdyx30"))))
+ "1qnh5g8zkjpjmw2l8spcynpfgs3wpcfcla5ms2kkgvkbdlzspqqx"))))
(build-system gnu-build-system)
(arguments
`(#:phases