summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorPaul Garlick <pgarlick@tourbillion-technology.com>2020-10-06 14:25:00 +0100
committerPaul Garlick <pgarlick@tourbillion-technology.com>2020-10-06 14:28:27 +0100
commita489d2f1f22033b1e6a2638b6f39b7f761240e2f (patch)
treee8d5cb92d0b5a74d825a28b442814af8a33c2fcf /gnu/packages/tex.scm
parent594b2a116ea4267d88a294dd05f8dbbb8ce7bcc0 (diff)
downloadguix-patches-a489d2f1f22033b1e6a2638b6f39b7f761240e2f.tar
guix-patches-a489d2f1f22033b1e6a2638b6f39b7f761240e2f.tar.gz
gnu: Add texlive-mathpazo.
* gnu/packages/tex.scm (texlive-mathpazo): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7dfac59613..f1ad8eedb2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7489,3 +7489,28 @@ Packages @code{bicaption}, @code{ltcaption}, @code{newfloat},
(description "This package provides a drop-in replacement for the
Symbol font from Adobe's basic set.")
(license license:gpl2)))
+
+(define-public texlive-mathpazo
+ (package
+ (inherit (simple-texlive-package
+ "texlive-mathpazo"
+ (list "/doc/latex/mathpazo/"
+ "/fonts/afm/public/mathpazo/"
+ "/fonts/tfm/public/mathpazo/"
+ "/fonts/type1/public/mathpazo/")
+ (base32
+ "1k04ijgi54hbddayngy1zq4mxf995gn6ky3vr1z8syifqqipqv11")
+ #:trivial? #t))
+ (home-page "http://www.ctan.org/pkg/mathpazo")
+ (synopsis "Fonts to typeset mathematics to match Palatino")
+ (description "The Pazo Math fonts are a family of PostScript fonts
+suitable for typesetting mathematics in combination with the Palatino
+family of text fonts. The Pazo Math family is made up of five fonts
+provided in Adobe Type 1 format. These contain glyphs that are
+usually not available in Palatino and for which Computer Modern looks
+odd when combined with Palatino. These glyphs include the uppercase
+Greek alphabet in upright and slanted shapes, the lowercase Greek
+alphabet in slanted shape, several mathematical glyphs and the
+uppercase letters commonly used to represent various number sets.
+LaTeX macro support is provided in package @code{psnfss}.")
+ (license license:gpl3+)))