summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:58:14 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:46 +0200
commit9c451e774579c3376443d99399ef761f24d07eb3 (patch)
treea59f58ee1a814695ad5f4ad77667c922c755468c /gnu/packages/tex.scm
parentdb3f7fdad09942b6d6065fab31b96fdee0eb9224 (diff)
downloadguix-patches-9c451e774579c3376443d99399ef761f24d07eb3.tar
guix-patches-9c451e774579c3376443d99399ef761f24d07eb3.tar.gz
gnu: Add texlive-hyphen-polish.
* gnu/packages/tex.scm (texlive-hyphen-polish): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6a75c10909..debd7e4dfe 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2053,6 +2053,19 @@ in ASCII encoding. Compliant with 'Gramatica dla lengua piemonteisa' by
Camillo Brero.")
(license license:lppl1.3+)))
+(define-public texlive-hyphen-polish
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-polish" "pl"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-pl.tex")
+ (base32
+ "0dzq8ca96q7m5bslh51x8d30pdb86glh2gn3mmvq5ip813ckwh3s")))
+ (synopsis "Polish hyphenation patterns")
+ (description "This package provides hyphenation patterns for Polish in QX
+and UTF-8 encodings.")
+ ;; No differing license declared, so we choose the project license.
+ (license license:lppl)))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package