summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:56:55 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:45 +0200
commit9535f149ec43f58a06ace95a8f01708714282e9e (patch)
treed891285d1b528b3a30ebddec3c11245c0c3cf23c /gnu/packages/tex.scm
parentb6832d79414277c5d840e4bc64e005381e64105d (diff)
downloadguix-patches-9535f149ec43f58a06ace95a8f01708714282e9e.tar
guix-patches-9535f149ec43f58a06ace95a8f01708714282e9e.tar.gz
gnu: Add texlive-hyphen-interlingua.
* gnu/packages/tex.scm (texlive-hyphen-interlingua): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9ee7170715..9482260286 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1893,6 +1893,18 @@ Indonesian (Bahasa Indonesia) in ASCII encoding. They are probably also
usable for Malay (Bahasa Melayu).")
(license license:gpl2)))
+(define-public texlive-hyphen-interlingua
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-interlingua" "ia"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-ia.tex")
+ (base32
+ "1aihgma3rix4jkc1z5k1lh6hlfrncn66yj0givd3j6xjqflafr2g")))
+ (synopsis "Interlingua hyphenation patterns")
+ (description "This package provides hyphenation patterns for Interlingua
+in ASCII encoding.")
+ (license license:lppl1.3+)))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package