summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-14 22:50:26 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:48 +0200
commit83a5c6171b6aab003ed9eaf612577b2c5161845e (patch)
tree9f61abcb4a5ded4ebc79fc94c2ec5f9e5e39f8c3 /gnu/packages/tex.scm
parentf1b0939dbcaff1671f8aa0933a027db11da63623 (diff)
downloadguix-patches-83a5c6171b6aab003ed9eaf612577b2c5161845e.tar
guix-patches-83a5c6171b6aab003ed9eaf612577b2c5161845e.tar.gz
gnu: Add texlive-graphics-cfg.
* gnu/packages/tex.scm (texlive-graphics-cfg): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 89ef7e8009..d0097313d9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2846,6 +2846,22 @@ and @file{dvisvgm.def} driver option files for the LaTeX graphics and color
packages.")
(license license:lppl1.3c+)))
+(define-public texlive-graphics-cfg
+ (package
+ (inherit (simple-texlive-package
+ "texlive-graphics-cfg"
+ (list "/doc/latex/graphics-cfg/README.md"
+ "/tex/latex/graphics-cfg/")
+ (base32
+ "00n63adb2laf43lzix39xl68aq0k5k80mmrw602w99w5n7f96gsf")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/latex-graphics")
+ (synopsis "Sample configuration files for LaTeX color and graphics")
+ (description
+ "This bundle includes @file{color.cfg} and @file{graphics.cfg} files that
+set default \"driver\" options for the color and graphics packages.")
+ (license license:public-domain)))
+
(define-public texlive-latex-graphics
(package
(name "texlive-latex-graphics")