summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-20 21:43:08 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 12:45:48 -0400
commit75646d51c2a76e54c92346ee91d97277473fea57 (patch)
tree842b5ccca9eab934c2425bd9b920e08365014c16 /gnu/packages/tex.scm
parent1ee15c8d6821eab4452a57dae00c74178a32a058 (diff)
downloadguix-patches-75646d51c2a76e54c92346ee91d97277473fea57.tar
guix-patches-75646d51c2a76e54c92346ee91d97277473fea57.tar.gz
gnu: Add texlive-cbfonts-fd.
* gnu/packages/tex.scm (texlive-cbfonts-fd): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1840401ba1..d54c1b1160 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -915,6 +915,25 @@ from (almost) arbitrarily complex font names, thus helping portability of TeX
documents.")
(license license:public-domain)))
+(define-public texlive-cbfonts-fd
+ (package
+ (inherit (simple-texlive-package
+ "texlive-cbfonts-fd"
+ (list "/doc/fonts/cbfonts/"
+ "/tex/latex/cbfonts-fd/")
+ (base32
+ "0g91p2qcgqn916vgf777h45dabv2r6l6f9xkcq0b3gpir3qsj3d4")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/cbfonts-fd")
+ (synopsis "LaTeX font description files for the CB Greek fonts")
+ (description "The package provides font description files for all the many
+shapes available from the cbfonts collection. The files provide the means
+whereby the @acronym{NFSS, New Font Selection Scheme} knows which fonts a
+LaTeX user is requesting.
+
+Tip: installing @code{texlive-cbfonts} will automatically propagate this one.")
+ (license license:lppl1.3c+)))
+
(define-public texlive-cm
(let ((template (simple-texlive-package
"texlive-cm"