summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-10 23:05:07 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-14 00:18:09 +0100
commit737ac0b7dafba31fee03bfd8618c8a5db5ef4521 (patch)
treecf9834b86c9743b713f31faca55d96b97666e4dd /gnu/packages/tex.scm
parent928fc7c5116c3ecd8b9d4487eef0c07c71a43c37 (diff)
downloadguix-patches-737ac0b7dafba31fee03bfd8618c8a5db5ef4521.tar
guix-patches-737ac0b7dafba31fee03bfd8618c8a5db5ef4521.tar.gz
gnu: Add texlive-hyphen-pali.
* gnu/packages/tex.scm (texlive-hyphen-pali): New public variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c9b211ed84..4acdc3baf1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1959,6 +1959,19 @@ It ranges from the Val d'Aran within Catalunya, to the South Western Italian
Alps encompassing the southern half of the French pentagon.")
(license license:lppl1.0+)))
+(define-public texlive-hyphen-pali
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-pali" "pi"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-pi.tex")
+ (base32
+ "1fak853s4ijdqgrnhwymaq1lh8jab3qfyxapdmf6qpg6bqd20kxq")))
+ (synopsis "Panjabi hyphenation patterns")
+ (description "This package provides hyphenation patterns for Panjabi in
+T1/EC encoding.")
+ ;; Can be used with either license.
+ (license (list license:expat license:lgpl3+ license:gpl3+))))
+
(define-public texlive-hyphen-piedmontese
(package
(inherit (texlive-hyphen-package