summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:58:28 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:46 +0200
commit6fa3b112b9b5629c0b53459add9e1355388040f6 (patch)
tree103a6abd29911200eb69dd629acfc3c0ea886c41 /gnu/packages/tex.scm
parent5fd12ffbc879470f4da69a1ca83d9d94a498d404 (diff)
downloadguix-patches-6fa3b112b9b5629c0b53459add9e1355388040f6.tar
guix-patches-6fa3b112b9b5629c0b53459add9e1355388040f6.tar.gz
gnu: Add texlive-hyphen-romanian.
* gnu/packages/tex.scm (texlive-hyphen-romanian): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index aea120d9ed..8895f531ac 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2078,6 +2078,19 @@ and UTF-8 encodings.")
T1/EC and UTF-8 encodings.")
(license license:bsd-3)))
+(define-public texlive-hyphen-romanian
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-romanian" "ro"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-ro.tex")
+ (base32
+ "12i1vryl51yhdpj163ahfyiy21rjmf4gkqgslpriirdjmyrwrs65")))
+ (synopsis "Romanian hyphenation patterns")
+ (description "This package provides hyphenation patterns for Romanian in
+T1/EC and UTF-8 encodings.")
+ ;; No differing license declared, so we choose the project license.
+ (license license:lppl)))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package