summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-13 15:32:54 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 12:45:45 -0400
commit15d4664f87359288f9e0151bd792ce35747d94aa (patch)
tree4ae5f9cee389eb284e231373ceab709a2dacea6f /gnu/packages/tex.scm
parent9dd2e1bb9207ff6e31be7d6264687e0a16acc832 (diff)
downloadguix-patches-15d4664f87359288f9e0151bd792ce35747d94aa.tar
guix-patches-15d4664f87359288f9e0151bd792ce35747d94aa.tar.gz
gnu: Add texlive-lm-math.
* gnu/packages/tex.scm (texlive-lm-math): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 527095911c..a861b40950 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1117,6 +1117,22 @@ Computers & Typesetting series.")
(define-deprecated-package texlive-fonts-lm texlive-lm)
+(define-public texlive-lm-math
+ (package
+ (inherit (simple-texlive-package
+ "texlive-lm-math"
+ (list "/doc/fonts/lm-math/"
+ "/fonts/opentype/public/lm-math/")
+ (base32
+ "0gqdk8x3r1iz4n8j6r3pcqbwalxvkihayvmjfq4iv6hwb0pvys8z")
+ #:trivial? #t))
+ (home-page "http://www.gust.org.pl/projects/e-foundry/latin-modern")
+ (synopsis "OpenType maths fonts for Latin Modern")
+ (description "Latin Modern Math is a maths companion for the Latin Modern
+family of fonts, in OpenType format. For use with LuaLaTeX or XeLaTeX,
+support is available from the @code{unicode-math} package.")
+ (license license:gfl1.0)))
+
(define-public texlive-knuth-lib
(let ((template (simple-texlive-package
"texlive-knuth-lib"