summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 23:14:23 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:47 +0200
commit10e8b3385c54991b5ec21eb817ef44774d8e8fee (patch)
tree3229f3e3028f3d65cacda836fdc1a8723c6141da /gnu/packages/tex.scm
parent0d4088e45eaa8cd351c55b962984cf5aa139e19c (diff)
downloadguix-patches-10e8b3385c54991b5ec21eb817ef44774d8e8fee.tar
guix-patches-10e8b3385c54991b5ec21eb817ef44774d8e8fee.tar.gz
gnu: Add texlive-ukrhyph.
* gnu/packages/tex.scm (texlive-ukrhyph): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index fa3b6f8537..47508108b3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2496,6 +2496,22 @@ bundle.")
(define-public texlive-generic-dehyph-exptl
(deprecated-package "texlive-generic-dehyph-exptl" texlive-dehyph-exptl))
+(define-public texlive-ukrhyph
+ (package
+ (inherit (simple-texlive-package
+ "texlive-ukrhyph"
+ (list "/doc/generic/ukrhyph/"
+ "/tex/generic/ukrhyph/")
+ (base32
+ "01ma274sixcrbpb7fpqkxwfvrnzfj2srv9b4a42rfnph1pdql74z")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/ukrhyph")
+ (synopsis "Hyphenation patterns for Ukrainian")
+ (description "The package provides a range of hyphenation patterns for
+Ukrainian, depending on the encoding of the output font including the standard
+T2A.")
+ (license license:lppl)))
+
(define-public texlive-latex-base
(let ((texlive-dir
(lambda (dir hash)