summaryrefslogtreecommitdiff
path: root/gnu/packages/terraform.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-21 00:20:48 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-21 04:06:57 +0100
commitf86d56a7af048029268ce1004eeedeba543855f5 (patch)
tree7a4f1798b1518d5ddab85319f8a5f5a14a3606af /gnu/packages/terraform.scm
parent6cea61ebb580dee651a73371d20011009ff8905e (diff)
downloadguix-patches-f86d56a7af048029268ce1004eeedeba543855f5.tar
guix-patches-f86d56a7af048029268ce1004eeedeba543855f5.tar.gz
gnu: terraform-docs: Update to 0.6.0.
* gnu/packages/terraform.scm (terraform-docs): Update to 0.6.0.
Diffstat (limited to 'gnu/packages/terraform.scm')
-rw-r--r--gnu/packages/terraform.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/terraform.scm b/gnu/packages/terraform.scm
index f14b152fdb..b9313bbd4a 100644
--- a/gnu/packages/terraform.scm
+++ b/gnu/packages/terraform.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2018 Christopher Baines <mail@cbaines.net>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -27,7 +27,7 @@
(define-public terraform-docs
(package
(name "terraform-docs")
- (version "0.5.0")
+ (version "0.6.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -36,7 +36,7 @@
(file-name (git-file-name name version))
(sha256
(base32
- "12w2yr669hk5kxdb9rrzsn8hwvx8rzrc1rmn8hs9l8z1bkfhr4gg"))))
+ "1p6prhjf82qnhf1zwl9h92j4ds5g383a6g9pwwnqbc3wdwy5zx7d"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/segmentio/terraform-docs"))