summaryrefslogtreecommitdiff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-08-09 19:56:23 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-09 21:38:20 +0200
commitd8787cb5696989168d03e9402a32a08ad60a4818 (patch)
treeb993f60d6486c7e8603178d76247980628d02f2d /gnu/packages/terminals.scm
parentf58947e01c52ced64ee99296ae667d9df31a7d30 (diff)
downloadguix-patches-d8787cb5696989168d03e9402a32a08ad60a4818.tar
guix-patches-d8787cb5696989168d03e9402a32a08ad60a4818.tar.gz
gnu: libvterm: Update to 0.1.3.
* gnu/packages/terminals.scm (libvterm): Update to 0.1.3. Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index a78e288ed6..55a1e675ab 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -468,7 +468,7 @@ should be thread-safe.")
(define-public libvterm
(package
(name "libvterm")
- (version "0.1.1")
+ (version "0.1.3")
(source
(origin
(method url-fetch)
@@ -476,7 +476,7 @@ should be thread-safe.")
"libvterm-" version ".tar.gz"))
(sha256
(base32
- "1n5maylann2anfifjy576vzyar9q5m1kzpyiz2hca2pacxy8xf4v"))))
+ "0awfszvhc3cjsrqyx66fdmrc09k0wbm5mz78jpqf0n26d93285z4"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags