summaryrefslogtreecommitdiff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
authorAlejandro "HiPhish" Sanchez <hiphish@posteo.de>2019-09-18 21:22:57 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-09-18 23:34:26 +0200
commitb48d77fcf66a7fd41ea281afdfb9a56794a0083e (patch)
treef9003ce4b0e107b13e6525b166f6b1f856085384 /gnu/packages/terminals.scm
parentda551107129d22dfb2a4278a55b702a7340e7f51 (diff)
downloadguix-patches-b48d77fcf66a7fd41ea281afdfb9a56794a0083e.tar
guix-patches-b48d77fcf66a7fd41ea281afdfb9a56794a0083e.tar.gz
gnu: libvterm: Update to 1.1.0.
* gnu/packages/terminals.scm (libvterm): Update to 1.1.0. [arguments]: Enable tests. Signed-off-by: Ricardo Wurmus <rekado@elephly.net>
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 98ed77289a..f902000cae 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -460,7 +460,7 @@ should be thread-safe.")
(define-public libvterm
(package
(name "libvterm")
- (version "0.1")
+ (version "0.1.1")
(source
(origin
(method url-fetch)
@@ -468,13 +468,12 @@ should be thread-safe.")
"libvterm-" version ".tar.gz"))
(sha256
(base32
- "1pcxjhvdwhr2f3lyzf2rv1vp3l62bgkjm1ybhj82qf8yly7ca6g4"))))
+ "1n5maylann2anfifjy576vzyar9q5m1kzpyiz2hca2pacxy8xf4v"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags
(list "CC=gcc"
(string-append "PREFIX=" (assoc-ref %outputs "out")))
- #:tests? #f ; XXX: some tests fail in this release
#:test-target "test"
#:phases
(modify-phases %standard-phases