summaryrefslogtreecommitdiff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-01 21:08:43 -0500
committerLeo Famulari <leo@famulari.name>2021-01-01 21:09:14 -0500
commita8384752c38acfe8c1e13ea23ca54f95097dfcbc (patch)
tree3896edabdd6ec02368ebf1f38e1580c1d7bb6cc4 /gnu/packages/terminals.scm
parentce3b439ae7c6dcc1f0cc334fa1c6a783854ec761 (diff)
downloadguix-patches-a8384752c38acfe8c1e13ea23ca54f95097dfcbc.tar
guix-patches-a8384752c38acfe8c1e13ea23ca54f95097dfcbc.tar.gz
gnu: bootterm: Update to 0.2.
* gnu/packages/terminals.scm (bootterm): Update to 0.2.
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 881a75d09d..b313c806cb 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -1432,7 +1432,7 @@ terminal. Note that you need support for OpenGL 3.2 or higher.")
(define-public bootterm
(package
(name "bootterm")
- (version "0.1")
+ (version "0.2")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1441,7 +1441,7 @@ terminal. Note that you need support for OpenGL 3.2 or higher.")
(file-name (git-file-name name version))
(sha256
(base32
- "1mh2i47ppcrw027nmkpjgbmx55ml21bmqihvwkhlvj1jr0vv8pva"))))
+ "08yb4kiid3028cqsx7wzyrzk46asphxlxlj1y141hi245wbql55n"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no test suite