summaryrefslogtreecommitdiff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
authorBrett Gilio <brettg@posteo.net>2019-12-13 07:06:27 -0600
committerBrett Gilio <brettg@posteo.net>2019-12-13 07:06:27 -0600
commit5076c13b490bc798294119609688e8f2bf0e0cf5 (patch)
tree516e6af760dbdfbd676103230a1d28021fec03f3 /gnu/packages/terminals.scm
parent2ecbba24082c6cf9e8ea40563433fe94f905ad07 (diff)
downloadguix-patches-5076c13b490bc798294119609688e8f2bf0e0cf5.tar
guix-patches-5076c13b490bc798294119609688e8f2bf0e0cf5.tar.gz
gnu: python-blessings: Update to 1.7.
* gnu/packages/terminals.scm (python-blessings): Update to 1.7.
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 75c0092064..e1f3307ba4 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -16,6 +16,7 @@
;;; Copyright © 2018, 2019 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2019 Julien Lepiller <julien@lepiller.eu>
;;; Copyright © 2019 Pierre Langlois <pierre.langlois@gmx.com>
+;;; Copyright © 2019 Brett Gilio <brettg@posteo.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -828,14 +829,14 @@ of VT100 terminal.")
(define-public python-blessings
(package
(name "python-blessings")
- (version "1.6.1")
+ (version "1.7")
(source
(origin
(method url-fetch)
(uri (pypi-uri "blessings" version))
(sha256
(base32
- "1smngy65p8mi62lgm04icasx22v976szhs2aq95y2ljmi1srb4bl"))))
+ "0z8mgkbmisxs10rz88qg46l1c9a8n08k8cy2iassal2zh16qbrcq"))))
(build-system python-build-system)
(arguments
;; TODO: For py3, 2to2 is used to convert the code, but test-suite fails