summaryrefslogtreecommitdiff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-17 21:41:28 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-18 00:47:02 +0100
commit2f49edaa79e8ed617d7f4c818363675a2e590f33 (patch)
tree607c969f7381912ecd367e361a91f2acad200f15 /gnu/packages/terminals.scm
parentff33c38cded203b02b2e1dccd2dd4d8c8493aa9b (diff)
downloadguix-patches-2f49edaa79e8ed617d7f4c818363675a2e590f33.tar
guix-patches-2f49edaa79e8ed617d7f4c818363675a2e590f33.tar.gz
gnu: beep: Don't use NAME in source URI.
* gnu/packages/terminals.scm (beep)[source]: Hard-code NAME.
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 1c38cb3834..4154c2d9af 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2016 David Craven <david@craven.ch>
;;; Copyright © 2016, 2017, 2019 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2016, 2017 José Miguel Sánchez García <jmi2k@openmailbox.org>
-;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Kei Kebreau <kkebreau@posteo.net>
;;; Copyright © 2017, 2018 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017 Petter <petter@mykolab.ch>
@@ -375,14 +375,14 @@ types of devices that provide serial consoles.")
(version "1.3")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.johnath.com/" name "/"
- name "-" version ".tar.gz"))
+ (uri (string-append "http://www.johnath.com/beep/"
+ "beep-" version ".tar.gz"))
(sha256
(base32
"0bgch6jq5cahakk3kbr9549iysf2dik09afixxy5brbxk1xfzb2r"))))
(build-system gnu-build-system)
(arguments
- `(#:tests? #f ; no tests.
+ `(#:tests? #f ; no tests
#:phases
(modify-phases %standard-phases
(delete 'configure)