summaryrefslogtreecommitdiff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-15 17:48:27 -0500
committerLeo Famulari <leo@famulari.name>2021-02-15 17:48:55 -0500
commit1bab55202c0c31f698f02bd2525b0a919a252b95 (patch)
treec19c6cc0eed5917a559b7f2b77a40a53e414a217 /gnu/packages/terminals.scm
parent75b01d6dfd7188e0bd5536308bf0c4c35f455ed0 (diff)
downloadguix-patches-1bab55202c0c31f698f02bd2525b0a919a252b95.tar
guix-patches-1bab55202c0c31f698f02bd2525b0a919a252b95.tar.gz
gnu: bootterm: Update to 0.4.
* gnu/packages/terminals.scm (bootterm): Update to 0.4.
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index a9897ec623..c53774b20c 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -1345,7 +1345,7 @@ terminal. Note that you need support for OpenGL 3.2 or higher.")
(define-public bootterm
(package
(name "bootterm")
- (version "0.2")
+ (version "0.4")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1354,7 +1354,7 @@ terminal. Note that you need support for OpenGL 3.2 or higher.")
(file-name (git-file-name name version))
(sha256
(base32
- "08yb4kiid3028cqsx7wzyrzk46asphxlxlj1y141hi245wbql55n"))))
+ "1k3jacld98za41dbpr10sjms77hrw91sb10m0cnwv3h7aifiwmrs"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no test suite