summaryrefslogtreecommitdiff
path: root/gnu/packages/telephony.scm
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2019-11-14 17:57:48 +0100
committerPierre Neidhardt <mail@ambrevar.xyz>2019-12-01 13:37:16 +0100
commit5b0289870a76e18a42a236053183d57258a48826 (patch)
tree268e6b2e7f293ec4604b644e7f370f409f23bdb5 /gnu/packages/telephony.scm
parenta83855ffad4421d5220af0b20ea0c5f71fa44f8d (diff)
downloadguix-patches-5b0289870a76e18a42a236053183d57258a48826.tar
guix-patches-5b0289870a76e18a42a236053183d57258a48826.tar.gz
gnu: jami: Fix wrapper.
* gnu/packages/telephony.scm (jami)[arguments]: Wrap around jami-gnome instead of gnome-ring. [synopsis]: Make it more sensible.
Diffstat (limited to 'gnu/packages/telephony.scm')
-rw-r--r--gnu/packages/telephony.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/telephony.scm b/gnu/packages/telephony.scm
index a3bc18f6f7..5b6c578fce 100644
--- a/gnu/packages/telephony.scm
+++ b/gnu/packages/telephony.scm
@@ -897,7 +897,7 @@ This package provides a library common to all Jami clients.")
("glib:bin" ,glib "bin")
("doxygen" ,doxygen)))
(propagated-inputs
- `(("libring" ,libring) ; Contains `dring', the daemon, which is automatically by d-bus.
+ `(("libring" ,libring) ; Contains `dring', the daemon, which is automatically by d-bus.
("adwaita-icon-theme" ,adwaita-icon-theme)
("evolution-data-server" ,evolution-data-server)))
(arguments
@@ -912,10 +912,10 @@ This package provides a library common to all Jami clients.")
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))
(path (string-append (assoc-ref inputs "sqlite") "/lib")))
- (wrap-program (string-append out "/bin/gnome-ring")
+ (wrap-program (string-append out "/bin/jami-gnome")
`("LD_LIBRARY_PATH" ":" prefix (,path))))
#t)))))
- (synopsis "Distributed multimedia communications platform")
+ (synopsis "Distributed, privacy-respecting communication program")
(description "Jami (formerly GNU Ring) is a secure and distributed voice,
video and chat communication platform that requires no centralized server and
leaves the power of privacy in the hands of the user. It supports the SIP and