summaryrefslogtreecommitdiff
path: root/gnu/packages/syndication.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-17 18:38:51 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-18 06:15:02 +0200
commitf2c119a129d68567e5ff450c45f80bda89e073fb (patch)
treee3be8b4e1c84c25ef2adb1e917b1eb4603c699bf /gnu/packages/syndication.scm
parentecd5c202b2722c4cdc0ea3353a45a4ebf4acd45e (diff)
downloadguix-patches-f2c119a129d68567e5ff450c45f80bda89e073fb.tar
guix-patches-f2c119a129d68567e5ff450c45f80bda89e073fb.tar.gz
gnu: rtv: Update to 1.27.0.
* gnu/packages/syndication.scm (rtv): Update to 1.27.0.
Diffstat (limited to 'gnu/packages/syndication.scm')
-rw-r--r--gnu/packages/syndication.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/syndication.scm b/gnu/packages/syndication.scm
index bfcefb7270..a84281364f 100644
--- a/gnu/packages/syndication.scm
+++ b/gnu/packages/syndication.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016, 2017, 2019 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -97,14 +97,13 @@ It started life as a fork of the currently unmaintained Newsbeuter.")
(define-public rtv
(package
(name "rtv")
- (version "1.26.0")
+ (version "1.27.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "rtv" version))
(sha256
- (base32
- "1aamkli1mlq2vxixlva790y0l0cbvbkz07lknajin0841sdq0411"))))
+ (base32 "0hvw426y09l3yzwv2zkb9hifpfbg9wd1gg0y3z3pxcli6n3ii2wl"))))
(build-system python-build-system)
(arguments
'(#:phases