summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-07-17 13:34:35 -0400
committerLeo Famulari <leo@famulari.name>2019-07-29 14:57:03 -0400
commite5906bb44054baf1e2f147d38e21fa29fdc94e81 (patch)
treef5d2e9a4c5c01473616eaec11f21c3a90626b93b /gnu/packages/syncthing.scm
parentd0ced446d06de2ab58f526f108d4c23de47a4956 (diff)
downloadguix-patches-e5906bb44054baf1e2f147d38e21fa29fdc94e81.tar
guix-patches-e5906bb44054baf1e2f147d38e21fa29fdc94e81.tar.gz
gnu: Go Prometheus tools: Update to 0.9.3.
* gnu/packages/syncthing.scm (go-github-com-client-golang-prometheus-promhttp, go-github-com-prometheus-client-golang-prometheus): Update to 0.9.3.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 63b8b70658..bee89d57fb 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -1027,7 +1027,7 @@ system, kernel, and process metrics from the @file{/proc} pseudo file system.")
(define-public go-github-com-client-golang-prometheus-promhttp
(package
(name "go-github-com-client-golang-prometheus-promhttp")
- (version "0.9.2")
+ (version "0.9.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1036,7 +1036,7 @@ system, kernel, and process metrics from the @file{/proc} pseudo file system.")
(file-name (git-file-name name version))
(sha256
(base32
- "02b4yg6rfag0m3j0i39sillcm5xczwv8h133vn12yr8qw04cnigs"))))
+ "1608rm1y2p3iv8k2x7wyc6hshvpbfkv2k77hy0x870syms1g3g1p"))))
(build-system go-build-system)
(arguments
'(#:tests? #f ; The tests require internet access
@@ -1065,7 +1065,7 @@ server tools for Prometheus metrics.")
(define-public go-github-com-prometheus-client-golang-prometheus
(package
(name "go-github-com-prometheus-client-golang-prometheus")
- (version "0.9.2")
+ (version "0.9.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1074,7 +1074,7 @@ server tools for Prometheus metrics.")
(file-name (git-file-name name version))
(sha256
(base32
- "02b4yg6rfag0m3j0i39sillcm5xczwv8h133vn12yr8qw04cnigs"))))
+ "1608rm1y2p3iv8k2x7wyc6hshvpbfkv2k77hy0x870syms1g3g1p"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/prometheus/client_golang/prometheus"