summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-01-28 19:14:03 -0500
committerLeo Famulari <leo@famulari.name>2018-02-08 15:18:19 -0500
commitd095620a590a8e513bc3c08dff5bb0c1797ddc98 (patch)
tree58c83e55f62d88fb7a9b5d7be72a3e188c369928 /gnu/packages/syncthing.scm
parenta04434f291acf55129b3202833023c5b88eed8c9 (diff)
downloadguix-patches-d095620a590a8e513bc3c08dff5bb0c1797ddc98.tar
guix-patches-d095620a590a8e513bc3c08dff5bb0c1797ddc98.tar.gz
gnu: go-github-com-gogo-protobuf: Update to 0.5-2.160de10.
* gnu/packages/syncthing.scm (go-github-com-gogo-protobuf): Update to 0.5-2.160de10.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index bee584050b..e5b447b0b3 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -358,8 +358,8 @@ structs in the Go programming language.")
(license (package-license go-github-com-gogo-protobuf))))
(define-public go-github-com-gogo-protobuf
- (let ((commit "35b81a066e522fb86ece043a8ef1dbfa10b4fed1")
- (revision "1"))
+ (let ((commit "160de10b2537169b5ae3e7e221d28269ef40d311")
+ (revision "2"))
(package
(name "go-github-com-gogo-protobuf")
(version (git-version "0.5" revision commit))
@@ -371,7 +371,7 @@ structs in the Go programming language.")
(file-name (git-file-name name version))
(sha256
(base32
- "194k6cls2g654df54x5rzrn5nqrfk8yz1jymm667ajjvzcplidja"))))
+ "0hxq28sgxym04rv0q40gpwkh4ni359q21hq3g78wwxwx4qfd4zwm"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/gogo/protobuf/proto"