summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-06-04 13:25:22 -0400
committerLeo Famulari <leo@famulari.name>2019-06-04 13:28:58 -0400
commita92e9cca032f5afc41b643b0cef23ce994300b75 (patch)
treef84914f25c37f35e8f75baac005772a475111ceb /gnu/packages/syncthing.scm
parent36bb1d5a9fa4a73b89b1f65f730e3a00008b1b77 (diff)
downloadguix-patches-a92e9cca032f5afc41b643b0cef23ce994300b75.tar
guix-patches-a92e9cca032f5afc41b643b0cef23ce994300b75.tar.gz
gnu: go-github-com-lib-pq: Update to 1.1.1.
* gnu/packages/syncthing.scm (go-github-com-lib-pq): Update to 1.1.1.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index acc9eda152..59c3e7f4c0 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -418,7 +418,7 @@ address of the default LAN gateway.")
(define-public go-github-com-lib-pq
(package
(name "go-github-com-lib-pq")
- (version "1.0.0")
+ (version "1.1.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -427,7 +427,7 @@ address of the default LAN gateway.")
(file-name (git-file-name name version))
(sha256
(base32
- "1zqnnyczaf00xi6xh53vq758v5bdlf0iz7kf22l02cal4i6px47i"))))
+ "0g64wlg1l1ybq4x44idksl4pgm055s58jxc6r6x4qhqm5q76h0km"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/lib/pq"