summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-10-08 18:36:11 -0400
committerLeo Famulari <leo@famulari.name>2020-02-13 19:44:24 -0500
commit87abee4e537e6e2cfea6dbcedce4380c2b58049c (patch)
tree982d17a3ed350c3132868c3aadd35fbf2da078f8 /gnu/packages/syncthing.scm
parenta9546f8bb1fde766dc8ccd435b03aac1f720bd0f (diff)
downloadguix-patches-87abee4e537e6e2cfea6dbcedce4380c2b58049c.tar
guix-patches-87abee4e537e6e2cfea6dbcedce4380c2b58049c.tar.gz
gnu: go-github-com-golang-groupcache-lru: Update to 0.0.0-2.869f871
* gnu/packages/syncthing.scm (go-github-com-golang-groupcache-lru): Update to 0.0.0-2.869f871.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 8eb2b6ca5d..f904a68485 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -328,8 +328,8 @@ structs in the Go programming language.")
(define-public go-github-com-golang-groupcache-lru
- (let ((commit "84a468cf14b4376def5d68c722b139b881c450a4")
- (revision "1"))
+ (let ((commit "869f871628b6baa9cfbc11732cdf6546b17c1298")
+ (revision "2"))
(package
(name "go-github-com-golang-groupcache-lru")
(version (git-version "0.0.0" revision commit))
@@ -341,7 +341,7 @@ structs in the Go programming language.")
(file-name (git-file-name name version))
(sha256
(base32
- "1ky1r9qh54yi9zp2769qrjngzndgd8fn7mja2qfac285n06chmcn"))))
+ "0r4nk8129bvx50qb4xzjaay39b2h6k7cbdqqzdlanmc82ygczsbw"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/golang/groupcache/lru"