summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-19 16:25:13 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-19 17:28:31 +0100
commit162a13740041f907f0ce5c2aa05b52b162b4e81a (patch)
tree33dc83f44d28063b4262e4f3477061407192c58e /gnu/packages/syncthing.scm
parent28f6f22912ccbdbd485888c59ea263b8581027db (diff)
downloadguix-patches-162a13740041f907f0ce5c2aa05b52b162b4e81a.tar
guix-patches-162a13740041f907f0ce5c2aa05b52b162b4e81a.tar.gz
gnu: Consistently Write ‘file system(s)’.
It is the GNU way. * doc/guix.texi (Build Systems, DNS Services): Write ‘file system(s)’. * gnu/build/vm.scm (create-ext-file-system, create-fat-file-system): Likewise. * gnu/packages/backup.scm (dirvish, rsnapshot)[description]: Likewise. * gnu/packages/check.scm (python-testpath)[description]: Likewise. * gnu/packages/disk.scm (pydf)[description]: Likewise. * gnu/packages/file-systems.scm (disorderfs)[synopsis, description]: Likewise. (glusterfs)[description]: Likewise. * gnu/packages/haskell.scm (ghc-directory, ghc-system-fileio-bootstrap) (ghc-system-fileio)[synopsis]: Likewise. (ghc-fsnotify)[description]: Likewise. * gnu/packages/linux.scm (proot)[description]: Likewise. (jmtpfs)[synopsis, description]: Likewise. * gnu/packages/mate.scm (caja, caja-extensions)[description]: Likewise. * gnu/packages/storage.scm (ceph)[description]: Likewise. * gnu/packages/sync.scm (lsyncd)[description]: Likewise. * gnu/packages/syncthing.scm (syncthing)[synopsis]: Likewise. (go-github-com-zillode-notify)[description]: Likewise. * gnu/services/nfs.scm (pipefs-service-type): Likewise. * guix/scripts/system.scm (perform-action): Likewise.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 66c3fedfe2..3fb70d13da 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -160,7 +160,7 @@
("go-github-com-zillode-notify" ,go-github-com-zillode-notify)
;; For tests
("go-github-com-d4l3k-messagediff" ,go-github-com-d4l3k-messagediff)))
- (synopsis "Decentralized continuous filesystem synchronization")
+ (synopsis "Decentralized continuous file system synchronization")
(description "Syncthing is a peer-to-peer file synchronization tool that
supports a wide variety of computing platforms. It uses the Block Exchange
Protocol.")
@@ -1873,7 +1873,7 @@ Authentication and Privacy Infrastructure).")
(propagated-inputs
`(("go-golang-org-x-sys-unix" ,go-golang-org-x-sys-unix)))
(synopsis "Filesystem event notification library")
- (description "This package provides @code{notify}, a filesystem event
+ (description "This package provides @code{notify}, a file system event
notification library in Go.")
(home-page "https://github.com/zillode/notify")
(license expat))))