summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-08-12 00:19:34 -0400
committerLeo Famulari <leo@famulari.name>2019-08-12 16:23:12 -0400
commit158e82933cf0c56781c0ded61a3c8766bff5785e (patch)
treeedc61bf9263cf7c0417e8f6bb5e7e278ff00c2fd /gnu/packages/syncthing.scm
parente7189e0bff33cfd75f16ff20195dcf38fd14bdfa (diff)
downloadguix-patches-158e82933cf0c56781c0ded61a3c8766bff5785e.tar
guix-patches-158e82933cf0c56781c0ded61a3c8766bff5785e.tar.gz
gnu: go-github-com-lib-pq: Update to 1.2.0.
* gnu/packages/syncthing.scm (go-github-com-lib-pq): Update to 1.2.0.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index c35ee8639c..340e48f6f5 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -422,7 +422,7 @@ address of the default LAN gateway.")
(define-public go-github-com-lib-pq
(package
(name "go-github-com-lib-pq")
- (version "1.1.1")
+ (version "1.2.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -431,7 +431,7 @@ address of the default LAN gateway.")
(file-name (git-file-name name version))
(sha256
(base32
- "0g64wlg1l1ybq4x44idksl4pgm055s58jxc6r6x4qhqm5q76h0km"))))
+ "08j1smm6rassdssdks4yh9aspa1dv1g5nvwimmknspvhx8a7waqz"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/lib/pq"