summaryrefslogtreecommitdiff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-04-09 21:53:32 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-14 00:24:42 -0400
commitea0a51071e68c37a4c9c25421cf03bc2f442c67b (patch)
treec30587b862169414a2170b86aae6ba4dbc5a2796 /gnu/packages/sync.scm
parent0b5120fb03db5226871b3482a72b1e6fdaa59ead (diff)
downloadguix-patches-ea0a51071e68c37a4c9c25421cf03bc2f442c67b.tar
guix-patches-ea0a51071e68c37a4c9c25421cf03bc2f442c67b.tar.gz
gnu: Rename qtbase to qtbase-5.
This change was automated via the following command: $ git ls-files | xargs sed -i 's/,qtbase)/,qtbase-5)/g' $ git ls-files | xargs sed -i 's/inherit qtbase)/inherit qtbase-5)/g' $ git ls-files | xargs sed -i 's/package-version qtbase)/package-version qtbase-5)/g' $ git checkout etc # to clear some spurious changes This is done so the qtbase package can be upgraded to version 6 in the following commit.
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index 2b64117dc6..c85b4f801c 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -192,7 +192,7 @@
("libzip" ,libzip)
("openssl" ,openssl)
("python-nautilus" ,python-nautilus)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtdeclarative" ,qtdeclarative)
("qtgraphicaleffects" ,qtgraphicaleffects)
("qtkeychain" ,qtkeychain)
@@ -352,7 +352,7 @@ See also: megacmd, the official tool set by MEGA.")
("pkg-config" ,pkg-config)
("qtlinguist" ,qttools)))
(inputs
- `(("qtbase" ,qtbase)
+ `(("qtbase" ,qtbase-5)
("qtkeychain" ,qtkeychain)
("sqlite" ,sqlite)
("zlib" ,zlib)))
@@ -397,7 +397,7 @@ silently and reliably flow across to every other.")
#t))))
#:tests? #f)) ; no test target
(inputs
- `(("qtbase" ,qtbase)
+ `(("qtbase" ,qtbase-5)
("qtwebkit" ,qtwebkit)))
(home-page "https://github.com/sieren/QSyncthingTray")
(synopsis "Traybar Application for Syncthing")