summaryrefslogtreecommitdiff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
authorClément Lassieur <clement@lassieur.org>2019-11-29 15:03:36 +0100
committerClément Lassieur <clement@lassieur.org>2019-11-29 15:04:47 +0100
commit809b39635fca8081cf8330a5800bed59b6ce16e2 (patch)
treec651ef29a164801dbc0055d5dd5771e0af627f71 /gnu/packages/sync.scm
parentbbf66cbf63f31aef82646ee29d643682c16f08aa (diff)
downloadguix-patches-809b39635fca8081cf8330a5800bed59b6ce16e2.tar
guix-patches-809b39635fca8081cf8330a5800bed59b6ce16e2.tar.gz
gnu: rclone: Update to 1.50.2.
* gnu/packages/sync.scm (rclone): Update to 1.50.2.
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index b30202fb43..0921c00b56 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -4,6 +4,7 @@
;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2018, 2019 Nicolas Goaziou <mail@nicolasgoaziou.fr>
+;;; Copyright © 2019 Clément Lassieur <clement@lassieur.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -264,14 +265,14 @@ over the Internet in an HTTP and CDN friendly way;
(define-public rclone
(package
(name "rclone")
- (version "1.50.1")
+ (version "1.50.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/rclone/rclone/releases/download/"
"v" version "/rclone-v" version ".tar.gz"))
(sha256
- (base32 "05p25i1d2fs2ak155rl5m9kkpkrifsfhk5sd5dl6jx22hc4cimj8"))))
+ (base32 "14b0k5nb85v0mxmdpqxf8avha0wwc3f4dbj1s8h3hkaifa59kn3d"))))
;; FIXME: Rclone bundles some libraries Guix already provides. Need to
;; un-bundle them.
(build-system go-build-system)