summaryrefslogtreecommitdiff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-09-20 12:46:59 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-09-20 17:15:38 +0200
commit30c6088e5ae87b283589fab250ad91fb8a09ff52 (patch)
tree5f15fcf8569bfcab8af8a1c0e7e5aacf7aa9e239 /gnu/packages/sync.scm
parent4504d18345e1effbe7e67324cf5c6e3b2ff43211 (diff)
downloadguix-patches-30c6088e5ae87b283589fab250ad91fb8a09ff52.tar
guix-patches-30c6088e5ae87b283589fab250ad91fb8a09ff52.tar.gz
gnu: rclone: Update to 1.49.3.
* gnu/packages/sync.scm (rclone): Update to 1.49.3.
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index 0c840a1a1d..7a85b6ce9e 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -264,14 +264,14 @@ over the Internet in an HTTP and CDN friendly way;
(define-public rclone
(package
(name "rclone")
- (version "1.49.2")
+ (version "1.49.3")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/rclone/rclone/releases/download/"
"v" version "/rclone-v" version ".tar.gz"))
(sha256
- (base32 "1q8lf85hg2havb1xsal75r19ck166rh19lffpd3i43zgblc6gs8j"))))
+ (base32 "04blngspm2hzi6d37bd3v19lpcvq0wlk38a9q0a4diwfwp2ab20n"))))
;; FIXME: Rclone bundles some libraries Guix already provides. Need to
;; un-bundle them.
(build-system go-build-system)