summaryrefslogtreecommitdiff
path: root/gnu/packages/swig.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2019-07-31 18:17:30 +0200
committerMathieu Othacehe <m.othacehe@gmail.com>2019-11-15 17:32:26 +0100
commit457e1166981db9f7593340f0fc2f4d228cf11361 (patch)
tree472e92dedf4d895488e230ed2020d7c2fe0bcc5d /gnu/packages/swig.scm
parent1c8b1870a60de12f6c19d809522f5d8362215131 (diff)
downloadguix-patches-457e1166981db9f7593340f0fc2f4d228cf11361.tar
guix-patches-457e1166981db9f7593340f0fc2f4d228cf11361.tar.gz
gnu: swig: Fix cross-compilation.
* gnu/packages/swig.scm (swig)[inputs]: Add pcre that is needed when cross-compiling.
Diffstat (limited to 'gnu/packages/swig.scm')
-rw-r--r--gnu/packages/swig.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/swig.scm b/gnu/packages/swig.scm
index b1b17fc68d..90d698a8b4 100644
--- a/gnu/packages/swig.scm
+++ b/gnu/packages/swig.scm
@@ -62,6 +62,7 @@
(native-inputs `(("boost" ,boost)
("pcre" ,pcre "bin"))) ;for 'pcre-config'
(inputs `(;; Provide these to run the corresponding tests.
+ ("pcre" ,pcre)
("guile" ,guile-2.0)
("perl" ,perl)))
;; FIXME: reactivate input python as soon as the test failures