summaryrefslogtreecommitdiff
path: root/gnu/packages/storage.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2017-12-28 08:20:17 +0100
committerRutger Helling <rhelling@mykolab.com>2017-12-28 08:24:42 +0100
commit5bf306f93ebcc9831a1e1facd5f1ce7c57514f89 (patch)
tree01da1742b7dcdd2c288652fb5af1d7d54b512d9a /gnu/packages/storage.scm
parent42b9541c5b04d17c1b240f6d3c726e1c0c267a3f (diff)
downloadguix-patches-5bf306f93ebcc9831a1e1facd5f1ce7c57514f89.tar
guix-patches-5bf306f93ebcc9831a1e1facd5f1ce7c57514f89.tar.gz
gnu: ceph: Disable tests.
* gnu/packages/storage.scm (ceph): Disable tests due to <https://bugs.gnu.org/29674>.
Diffstat (limited to 'gnu/packages/storage.scm')
-rw-r--r--gnu/packages/storage.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/storage.scm b/gnu/packages/storage.scm
index 440130f5ed..1dca920a30 100644
--- a/gnu/packages/storage.scm
+++ b/gnu/packages/storage.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
+;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -109,6 +110,10 @@
"-DWITH_XIO=OFF"
;; Use jemalloc instead of tcmalloc.
"-DALLOCATOR=jemalloc"))
+ ;; FIXME: Some of the tests leak Btrfs subvolumes on Btrfs. See
+ ;; <https://bugs.gnu.org/29674> for details. Disable tests until
+ ;; resolved.
+ #:tests? #f
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'patch-source