summaryrefslogtreecommitdiff
path: root/gnu/packages/storage.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-05-29 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-05-29 02:00:10 +0200
commit59fa040362a08f0e81792cba29f0418d07832532 (patch)
treeeebe09f84ea79fc368ad669b8150567663e47aa0 /gnu/packages/storage.scm
parent28274a353d3618784a4035e928db688f0664aa8c (diff)
downloadguix-patches-59fa040362a08f0e81792cba29f0418d07832532.tar
guix-patches-59fa040362a08f0e81792cba29f0418d07832532.tar.gz
gnu: ceph: Update to 16.2.9.
* gnu/packages/storage.scm (ceph): Update to 16.2.9.
Diffstat (limited to 'gnu/packages/storage.scm')
-rw-r--r--gnu/packages/storage.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/storage.scm b/gnu/packages/storage.scm
index d29486bd4b..86ae1c883f 100644
--- a/gnu/packages/storage.scm
+++ b/gnu/packages/storage.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017, 2018, 2019, 2020 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
-;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020, 2022 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2021 Greg Hogan <code@greghogan.com>
;;;
;;; This file is part of GNU Guix.
@@ -59,14 +59,14 @@
(define-public ceph
(package
(name "ceph")
- (version "16.2.7")
+ (version "16.2.9")
(source (origin
(method url-fetch)
(uri (string-append "https://download.ceph.com/tarballs/ceph-"
version ".tar.gz"))
(sha256
(base32
- "0n7vpdcxji49bqaa5b7zxif1r80rrkbh0dfacbibvf20kzzbn2fz"))
+ "1yf62k9wlx9pmggwa5c05wfqzy28sdm4b465y4iqrgc9dkrgin08"))
(patches
(search-patches
"ceph-disable-cpu-optimizations.patch"