summaryrefslogtreecommitdiff
path: root/gnu/packages/storage.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-19 16:25:13 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-19 17:28:31 +0100
commit162a13740041f907f0ce5c2aa05b52b162b4e81a (patch)
tree33dc83f44d28063b4262e4f3477061407192c58e /gnu/packages/storage.scm
parent28f6f22912ccbdbd485888c59ea263b8581027db (diff)
downloadguix-patches-162a13740041f907f0ce5c2aa05b52b162b4e81a.tar
guix-patches-162a13740041f907f0ce5c2aa05b52b162b4e81a.tar.gz
gnu: Consistently Write ‘file system(s)’.
It is the GNU way. * doc/guix.texi (Build Systems, DNS Services): Write ‘file system(s)’. * gnu/build/vm.scm (create-ext-file-system, create-fat-file-system): Likewise. * gnu/packages/backup.scm (dirvish, rsnapshot)[description]: Likewise. * gnu/packages/check.scm (python-testpath)[description]: Likewise. * gnu/packages/disk.scm (pydf)[description]: Likewise. * gnu/packages/file-systems.scm (disorderfs)[synopsis, description]: Likewise. (glusterfs)[description]: Likewise. * gnu/packages/haskell.scm (ghc-directory, ghc-system-fileio-bootstrap) (ghc-system-fileio)[synopsis]: Likewise. (ghc-fsnotify)[description]: Likewise. * gnu/packages/linux.scm (proot)[description]: Likewise. (jmtpfs)[synopsis, description]: Likewise. * gnu/packages/mate.scm (caja, caja-extensions)[description]: Likewise. * gnu/packages/storage.scm (ceph)[description]: Likewise. * gnu/packages/sync.scm (lsyncd)[description]: Likewise. * gnu/packages/syncthing.scm (syncthing)[synopsis]: Likewise. (go-github-com-zillode-notify)[description]: Likewise. * gnu/services/nfs.scm (pipefs-service-type): Likewise. * guix/scripts/system.scm (perform-action): Likewise.
Diffstat (limited to 'gnu/packages/storage.scm')
-rw-r--r--gnu/packages/storage.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/storage.scm b/gnu/packages/storage.scm
index 1dca920a30..bee349f6f6 100644
--- a/gnu/packages/storage.scm
+++ b/gnu/packages/storage.scm
@@ -340,7 +340,7 @@
(description
"Ceph is a distributed storage system designed for reliability and
performance. It provides network-based block devices (RBD), a POSIX
-compliant filesystem (CephFS), and offers compatibility with various
+compliant file system (CephFS), and offers compatibility with various
storage protocols (S3, NFS, and others) through the RADOS gateway.")
;; The Ceph libraries are LGPL2.1 and most of the utilities fall under
;; GPL2. The installed erasure code plugins are BSD-3 licensed and do