summaryrefslogtreecommitdiff
path: root/gnu/packages/statistics.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:13:22 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:25 -0400
commit32ec89285fdf36fd55c46b797b468c8c20f7c666 (patch)
tree9cf728f97ed2966c9d8b38a29446784caf325abb /gnu/packages/statistics.scm
parent46ef39b4be81076f11f37507667eb42786c4727f (diff)
downloadguix-patches-32ec89285fdf36fd55c46b797b468c8c20f7c666.tar
guix-patches-32ec89285fdf36fd55c46b797b468c8c20f7c666.tar.gz
gnu: Remove python2-statsmodels.
* gnu/packages/statistics.scm (python2-statsmodels): Delete variable.
Diffstat (limited to 'gnu/packages/statistics.scm')
-rw-r--r--gnu/packages/statistics.scm21
1 files changed, 0 insertions, 21 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 5e6e9ba837..7f543b16e7 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -2082,27 +2082,6 @@ statistical computations including descriptive statistics and estimation and
inference for statistical models.")
(license license:bsd-3)))
-(define-public python2-statsmodels
- (let ((stats (package-with-python2 python-statsmodels)))
- (package/inherit stats
- ;; Version 0.11.1 and later does not work with Python 2. It may build
- ;; fine but loading modules fails.
- (version "0.9.0")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "statsmodels" version))
- (sha256
- (base32
- "0fxs8a7sp4d7jvqlm36yi45i2d28kjfvraf9q8i9jr1chhxgjqb4"))))
- (propagated-inputs
- `(("python2-pytz" ,python2-pytz)
- ("python2-numpy" ,python2-numpy)
- ("python2-scipy" ,python2-scipy)
- ("python2-pandas" ,python2-pandas)
- ("python2-patsy" ,python2-patsy)
- ("python2-matplotlib" ,python2-matplotlib))))))
-
(define-public r-coda
(package
(name "r-coda")