summaryrefslogtreecommitdiff
path: root/gnu/packages/ssh.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-11-13 22:16:36 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-11-13 22:16:36 +0200
commit40f243017ed2f207995b85ed03834e6175820d5c (patch)
treea4b631da72e9bd11cac3bb7e7b0409fa05fa7c63 /gnu/packages/ssh.scm
parentd090a1c15a799e34ed8c4793b462d518d9932191 (diff)
downloadguix-patches-40f243017ed2f207995b85ed03834e6175820d5c.tar
guix-patches-40f243017ed2f207995b85ed03834e6175820d5c.tar.gz
gnu: clusterssh: Update to 1.8.2.
* gnu/packages/ssh.scm (clusterssh): Update to 1.8.2.
Diffstat (limited to 'gnu/packages/ssh.scm')
-rw-r--r--gnu/packages/ssh.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index 351e26423b..fa1d32a0e0 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -707,16 +707,15 @@ shell services and remote host selection.")
(define-public clustershell
(package
(name "clustershell")
- (version "1.8")
+ (version "1.8.2")
(source
(origin
(method url-fetch)
- (uri (string-append "https://github.com/cea-hpc/clustershell/archive/v"
- version
- ".tar.gz"))
+ (uri (string-append "https://github.com/cea-hpc/clustershell/releases"
+ "/download/v" version
+ "/ClusterShell-" version ".tar.gz"))
(sha256
- (base32 "1qyf6zp5ikk8rk7zvx5ssbgr9si2bqv3a3415590kd07s7i16nmd"))
- (file-name (string-append name "-" version ".tar.gz"))))
+ (base32 "1gz2g85wpk35n1fp31q753w01y3p8abm7dnbas28q4yjyvikqw75"))))
(build-system python-build-system)
(inputs `(("openssh" ,openssh)))
(propagated-inputs `(("python-pyyaml" ,python-pyyaml)))