summaryrefslogtreecommitdiff
path: root/gnu/packages/ssh.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-07-11 19:49:32 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-07-11 21:07:25 +0200
commit3b6b337eac9c730fa01719f51f7a7b01513623e5 (patch)
treef4132674f3d04f44731563eb5975fbe8d96b7e49 /gnu/packages/ssh.scm
parentf718c0a05d64ac8f86c83ea099e68944254b1959 (diff)
downloadguix-patches-3b6b337eac9c730fa01719f51f7a7b01513623e5.tar
guix-patches-3b6b337eac9c730fa01719f51f7a7b01513623e5.tar.gz
gnu: hss: Return #t from phase.
* gnu/packages/ssh.scm (hss)[arguments]: End ‘patch-file-names’ with #t.
Diffstat (limited to 'gnu/packages/ssh.scm')
-rw-r--r--gnu/packages/ssh.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index 330675f8f3..67ea9dfa91 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -99,7 +99,8 @@
(string-append (assoc-ref outputs "out") "/bin"))
(("/usr/local/opt/readline")
(assoc-ref inputs "readline")))
- (delete 'configure))))
+ #t))
+ (delete 'configure)))) ; no configure script
(build-system gnu-build-system)
(home-page "https://github.com/six-ddc/hss/")
(synopsis "Interactive SSH client for multiple servers")