summaryrefslogtreecommitdiff
path: root/gnu/packages/spice.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-02-11 19:36:14 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-02-11 20:12:41 +0100
commitf057755e6e9f4b563f5926355948418ab7d97eb9 (patch)
treef22197db7af6fc0d1506bc3719c1216033e2a5de /gnu/packages/spice.scm
parent5e569d5c4145c05ee44a215d03e8e272b522b5ed (diff)
downloadguix-patches-f057755e6e9f4b563f5926355948418ab7d97eb9.tar
guix-patches-f057755e6e9f4b563f5926355948418ab7d97eb9.tar.gz
gnu: spice-gtk: Update to 0.33.
* gnu/packages/spice.scm (spice-gtk): Update to 0.33. [source, home-page]: Use HTTPS.
Diffstat (limited to 'gnu/packages/spice.scm')
-rw-r--r--gnu/packages/spice.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/spice.scm b/gnu/packages/spice.scm
index 27de4b41c5..e775174e23 100644
--- a/gnu/packages/spice.scm
+++ b/gnu/packages/spice.scm
@@ -141,15 +141,15 @@ which allows users to view a desktop computing environment.")
(define-public spice-gtk
(package
(name "spice-gtk")
- (version "0.32")
+ (version "0.33")
(source (origin
(method url-fetch)
(uri (string-append
- "http://spice-space.org/download/gtk/"
+ "https://spice-space.org/download/gtk/"
"spice-gtk-" version ".tar.bz2"))
(sha256
(base32
- "00pf94xh2xf0h1g13lnavxrysd0d0x22l5jl108cvq1mjc4z8j2c"))))
+ "0fdgx9k4vgmasp8i2n0swrkapq8f212igcg7wsgvr3mbhsvk7bvx"))))
(build-system gnu-build-system)
(propagated-inputs
`(("gstreamer" ,gstreamer)
@@ -194,7 +194,7 @@ which allows users to view a desktop computing environment.")
#t)))))
(synopsis "Gtk client and libraries for SPICE remote desktop servers")
(description "Gtk client and libraries for SPICE remote desktop servers.")
- (home-page "http://www.spice-space.org")
+ (home-page "https://www.spice-space.org")
(license (list license:lgpl2.1+ license:lgpl2.0+))))
(define-public spice