summaryrefslogtreecommitdiff
path: root/gnu/packages/spice.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-21 02:38:36 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-21 02:53:15 +0100
commite564a16e28fc098cb43ef98aa86b5dcda946cf48 (patch)
tree2983c8b4726168c34d5063d26cf5ea1dd29bbd85 /gnu/packages/spice.scm
parent8f890fed343f146a7db71114b885a6f3a8df24ad (diff)
downloadguix-patches-e564a16e28fc098cb43ef98aa86b5dcda946cf48.tar
guix-patches-e564a16e28fc098cb43ef98aa86b5dcda946cf48.tar.gz
gnu: spice-gtk: Update to 0.34.
* gnu/packages/spice.scm (spice-gtk): Update to 0.34.
Diffstat (limited to 'gnu/packages/spice.scm')
-rw-r--r--gnu/packages/spice.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/spice.scm b/gnu/packages/spice.scm
index 10f7c6bc57..94313b0c87 100644
--- a/gnu/packages/spice.scm
+++ b/gnu/packages/spice.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016 David Craven <david@craven.ch>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -142,7 +143,7 @@ which allows users to view a desktop computing environment.")
(define-public spice-gtk
(package
(name "spice-gtk")
- (version "0.33")
+ (version "0.34")
(source (origin
(method url-fetch)
(uri (string-append
@@ -150,7 +151,7 @@ which allows users to view a desktop computing environment.")
"spice-gtk-" version ".tar.bz2"))
(sha256
(base32
- "0fdgx9k4vgmasp8i2n0swrkapq8f212igcg7wsgvr3mbhsvk7bvx"))))
+ "1vknp72pl6v6nf3dphhwp29hk6gv787db2pmyg4m312z2q0hwwp9"))))
(build-system gnu-build-system)
(propagated-inputs
`(("gstreamer" ,gstreamer)