summaryrefslogtreecommitdiff
path: root/gnu/packages/spice.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-03-07 12:02:22 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-07 12:48:18 +0100
commitc0dc4179091f85fe4b8a2bbdb07c154a7f0408ed (patch)
tree7f628bc764e5ad322859a6cc431ef422bdb06811 /gnu/packages/spice.scm
parentbeecf815dbd1256c4ffaccebffc2be2024111bbd (diff)
downloadguix-patches-c0dc4179091f85fe4b8a2bbdb07c154a7f0408ed.tar
guix-patches-c0dc4179091f85fe4b8a2bbdb07c154a7f0408ed.tar.gz
gnu: spice: Update to 0.14.3.
* gnu/packages/spice.scm (spice): Update to 0.14.3. [source]: Remove obsolete patch. * gnu/packages/patches/spice-fix-test-armhf.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/spice.scm')
-rw-r--r--gnu/packages/spice.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/spice.scm b/gnu/packages/spice.scm
index a57e0151ca..404b2a7a05 100644
--- a/gnu/packages/spice.scm
+++ b/gnu/packages/spice.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016 David Craven <david@craven.ch>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2019 Rutger Helling <rhelling@mykolab.com>
;;; Copyright © 2019 Marius Bakke <mbakke@fastmail.com>
;;;
@@ -191,16 +191,15 @@ which allows users to view a desktop computing environment.")
(define-public spice
(package
(name "spice")
- (version "0.14.2")
+ (version "0.14.3")
(source (origin
(method url-fetch)
(uri (string-append
"https://www.spice-space.org/download/releases/"
"spice-server/spice-" version ".tar.bz2"))
- (patches (search-patches "spice-fix-test-armhf.patch"))
(sha256
(base32
- "19r999py9v9c7md2bb8ysj809ag1hh6djl1ik8jcgx065s4b60xj"))))
+ "05512vkfayw18ypg4acqbbpr72nsnsz9bj7k8c2wyrvnl3j4n7am"))))
(build-system gnu-build-system)
(propagated-inputs
`(("openssl" ,openssl)